Hard Candy

Winamp, banalny problem

6 postów w tym temacie

W listę odtwarzania mam wrzucone wszystkie pliki mp3 z komputera. Kiedy przeniosę piosenkę do innego folderu niż była w momencie, kiedy wrzuciłam ją do Winampa, nie chce mi jej później czytać. Kiedy próbuję ją odtworzyć, wyskakuje komunikat, że plik ma atrybut tylko do odczytu. Co robić, jak żyć?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Musisz sprawdzić jakie atrybuty ma folder do którego przenosisz :) we właściwościach folderu.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Najprościej będzie chyba jak te piosenki które Ci nie działają po prostu usuniesz z listy odtwarzania i ponownie je do niej wkleisz ale tym razem już z właściwego folderu w którym są, bo tak winamp odczytuje stary adres pliku no i jest lipa.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Najlepiej żeby nic nie było zaznaczone, a na pewno "tylko do odczytu". Sprawdź też daną piosenkę czy również nie ma "zafajkowanej" tej opcji. Generalnie kwestia jest taka, że jeśli zapisałaś listę odtwarzania, to każda piosenka ma zapisaną wskazaną lokalizację. Po jej zmianie Winamp tak jakby widzi, że piosenka nie istnieje, stąd wyrzuca błąd. Dlatego najpewniejszym sposobem będzie potem dodanie na nowo piosenek, którym zmieniłaś folder docelowy.

@up: Szybszy.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz